Php-5.2 для CentOS-5.x

Новые версии roundcube для полноценной работы хотят php не ниже версии 5.2, а в стандартной поставки CentOS пока идет ветка 5.1. Пересобирать пакет из сырцов или федорыкоры было лень, поэтому был поставлен пакет из тестового репозитария:

cd /etc/yum.repos.d
wget http://dev.centos.org/centos/5/CentOS-Testing.repo
yum --enablerepo=c5-testing install php

Обратите внимание, если вам необходимы дополнительные модули для php, то устанавливаем их так же из тестового репозитария.